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更新时间:2024-06-13 GMT+08:00
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ALM-4289404934 站点间所有EVPN链接不可用

告警解释

CONN/4/CONN_SITE_DISCONNECT:OID [oid] All connections between sites have entered down state. (SrcSite=[integer1], DestSite=[integer2])

SD-WAN EVPN站点间断开链接。

告警属性

告警ID

OID

告警级别

告警类型

4289404934

1.3.6.1.4.1.2011.5.25.241.6.3.8

重要

通信告警

告警参数

参数名称

参数含义

oid

该告警所对应的MIB节点的OID号。

SrcSite

源站点。

DestSite

目的站点。

对系统的影响

站点间的所有EVPN链接都处于DOWN状态。

针对每个处于DOWN状态的EVPN链接,可能的原因如下:

  • 在配置的探测周期内没有收到来自对端设备的保活报文。
  • 物理接口协议状态变更可能会导致链接状态变化。
  • 与远端站点建立的BGP协议中断。

可能原因

  • 原因1:KA探测失败。
  • 原因2:KA状态异常。
  • 原因3:接口DOWN。
  • 原因4:接口地址变更。
  • 原因5:NAT探测失败。
  • 原因6:BGP通知删除TNP。
  • 原因7:BGP通知更新TNP。
  • 原因8:TNP权重发生变化。
  • 原因9:TNP配置发生变化。
  • 原因10:DTLS通知。
  • 原因11:用户重置。
  • 原因12:诊断结束。
  • 原因13:站点业务路由被删除。
  • 原因14:DH Group不匹配。
  • 原因15:DH Group发生变化。
  • 原因16:自愈恢复。
  • 原因17:动态隧道老化。
  • 原因18:动态隧道阻塞。
  • 原因19:动态隧道清除。
  • 原因20:其他原因。

处理步骤

  • 原因1:KA探测失败。
    1. 检查TNP绑定的接口之间是否能ping通。
      • 如果是,则请执行步骤3。
      • 如果不是,则请执行步骤2。
    2. 检查中间传输网络是否发生故障。
    3. 请收集告警信息和配置信息,并联系技术支持人员。
  • 原因2:KA状态异常。
    1. 检查TNP绑定的接口之间是否能ping通。
      • 如果是,则请执行步骤3。
      • 如果不是,则请执行步骤2。
    2. 检查中间传输网络是否发生故障。
    3. 请收集告警信息和配置信息,并联系技术支持人员。
  • 原因3:接口DOWN。
    1. 检查TNP绑定的接口物理协议状态是否UP。
    2. 检查接口是否被执行shutdown命令。
    3. 如果没有被执行,请收集告警信息和配置信息,并联系技术支持人员。
  • 原因4:接口地址变更。
    1. 检查TNP绑定的接口的地址是否存在修改
    2. 如果没有被修改,请收集告警信息和配置信息,并联系技术支持人员。
  • 原因5:NAT探测失败。
    1. 检查RR地址能否ping通。
      • 如果是,则请执行步骤2。
      • 如果不是,则请执行步骤3。
    2. 检查中间传输网络是否发生故障。若未发生故障,则执行步骤3.
    3. 检查中间传输网络是否对3478端口和4500端口做了限制。
    4. 若端口未做限制,请收集告警信息和配置信息,并联系技术支持人员。
  • 原因6:BGP通知删除TNP。

    使用display site-tnp site-id查看对端设备的TNP是否被删除。如果不是,请收集告警信息和配置信息,并联系技术支持人员。

  • 原因7:BGP通知更新TNP。

    使用display site-tnp site-id verbose查看对端设备的TNP内容是否有变化。如果不是,请收集告警信息和配置信息,并联系技术支持人员。

  • 原因8:TNP权重发生变化。

    使用display site-tnp site-id verbose查看TNP的权重是否被改变。如果不是,请收集告警信息和配置信息,并联系技术支持人员。

  • 原因9:TNP配置发生变化。

    使用display site-tnp site-id verbose检查TNP的带宽、地址等信息是否发生变化。如果不是,请收集告警信息和配置信息,并联系技术支持人员。

  • 原因10:DTLS通知。

    检查是否配置了ESN黑白名单功能。如果未配置,请收集告警信息和配置信息,并联系技术支持人员

  • 原因11:用户重置。

    检查本端设备是否有被reset BGP或者reset evpn connection等操作。如果未操作,请收集告警信息和配置信息,并联系技术支持人员。

  • 原因12:诊断结束。

    检查链接曾经是否多次震荡或者DOWN时间过长,若存在则是正常恢复操作。若不存在,请收集告警信息和配置信息,并联系技术支持人员。

  • 原因13:站点业务路由被删除。

    检查到对应站点的业务路由是否被删除。

    1. 使用display tunnel all查看所有隧道信息。
    2. 使用display tunnel tunnel-id逐个查看SD-WAN隧道信息,看是否存在对应的业务路由。
      • 如果不存在,则配置对应的站点路由。
      • 如果存在,请收集告警信息和配置信息,并联系技术支持人员。
  • 原因14:DH Group不匹配。

    检查本端设备和对端设备的DH group是否匹配。

    使用display ipsec p2mp-policy查看两端设备ipsec中Key-Exchange的信息。

    • 如果通信双方DH Group不相同,那么DH group就不能匹配。请将DH group配置相同。
    • 若相同请收集告警信息和配置信息,并联系技术支持人员。
  • 原因15:DH Group发生变化。
    1. 使用display ipsec p2mp-policy查看对端设备ipsec中Key-Exchange的信息。
    2. 查看DH group是否变更。若未变更请收集告警信息和配置信息,并联系技术支持人员。
  • 原因16:自愈恢复。

    设备发现链接异常状态,自愈恢复。收集告警信息和配置信息,并联系技术支持人员。

  • 原因17:动态隧道老化。

    执行display smart-policy-route查看是否有开启动态隧道,若开启检查流量是否已不存在。

    • 若流量不在,为正常现象。
    • 若流量不在,请收集告警信息和配置信息,并联系技术支持人员。
  • 原因18:动态隧道阻塞。

    执行display smart-policy-route查看是否有开启动态隧道,若开启了检查链接是否超过规格。

    • 若超过规格,说明RR/HUB站点资源不够。
    • 若未超过规格,请收集告警信息和配置信息,并联系技术支持人员。
  • 原因19:动态隧道清除。

    执行display smart-policy-route查看是否有开启动态隧道。

    • 若开启了,则是正常清除无用链接动作。
    • 若未开启,请收集告警信息和配置信息,并联系技术支持人员。
  • 原因20:其他原因。

    请收集告警信息和配置信息,并联系技术支持人员。

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