更新时间:2024-06-06 GMT+08:00
设备配置下发失败
现象描述
在“配置结果”页面中,有设备的“配置状态”为“预配置”、“告警”或“失败”。
可能的原因
- 版本问题。
- 设备未上线或框式交换机单板状态不正常。
- 下发配置时设备闪断或网络震荡。
- 华为乾坤云平台异常。
处理步骤
- 查看设备版本是否是对外发布的正式版本,以及查看是否是最新的补丁包。
- 根据配置结果中设备返回的错误信息进行处理。
- 如果“配置状态”为“预配置”,说明业务数据未下发。请按如下步骤排查。
- 如果“配置状态”为“失败”,且详细错误信息为超时,说明下发配置时设备闪断或网络震荡,请按如下步骤排查。
- 查看设备状态。
- 如果设备不在线,请参考设备上线失败进行进一步排查。
- 如果设备在线,执行下一步。
- 单击“失败重下发”。
- 查看设备状态。
- 如果“配置状态”为“失败”,且详细错误信息为如下两种情况时,说明后台异常,请联系联系技术支持。
- 配置服务异常,请联系华为工程师(内部服务未初始化)
- 配置服务异常,请联系维护人员解决
- 如果“配置状态”为“告警”,请按如下步骤排查。
- 单击展开详情。
- 找到“状态”为“告警”的特性,单击“查看详情”。
- 如果错误信息为“设备当前款型或版本不支持该功能。”,说明设备不支持该特性。请将设备升级到支持该特性的版本后重试。
- 其他情形,请联系联系技术支持。
父主题: 设备操作异常