更新时间:2024-08-07 GMT+08:00
分享

PC机无法访问设备页面

问题描述

现场工程师使用PC连接设备管理口,进行用户注册和配置时,无法访问设备简易页面(https://192.168.0.1:8443/cloud)和标准页面(https://192.168.0.1:8443/default.html)。

可能原因

原因1:设备已经修改过一些配置,管理口IP地址被修改。

原因2:浏览器设置了代理等特殊设置。

解决方法

  1. 使用PC ping网关管理口IP地址,看地址是否能正常访问。

    1. 如果IP地址不通,管理口IP可能被修改。
      1. 请长时间按住RST按钮(>5秒),恢复出厂配置。
      2. 恢复后,管理口IP地址为192.168.0.1。
      3. 松开RST按钮。
    2. 如果管理口IP地址能够ping通,则查看是否开启了代理,如开启了代理将代理关闭后再试。
      1. 查看是否开启代理的方法如下(以Chrome浏览器为例):单击浏览器右上角的,在出现的菜单中,选择“设置”。
      2. 在左侧菜单栏中,单击“系统”,然后在“打开您计算机的代理位置”后的检查代理服务器的情况。如果设置了代理,请关闭。

  2. 如果上述方法无法解决问题,请联系技术人员。

相关文档