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更新时间:2023-11-06 GMT+08:00
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设备接入客户网络后,客户无法访问互联网

问题描述

设备串行接入客户网络的场景,将设备接入客户网络后,客户无法访问互联网,影响其正常业务。

可能的原因

  • 原因1:默认安全策略的默认动作没有修改为“允许”。
  • 原因2:对外接口连接到内部交换机,但没有修改为3层路由模式,导致网络环路。
  • 原因3:接口安全域未配置或配置不正确。
  • 原因4:网关设备未正确配置NAT策略。

解决方法

  1. 设备默认的安全策略“default”的动作是禁止,需要先修改默认安全策略的动作为“允许”。

    页面位置:策略 > 安全策略 > 安全策略。

  2. 确认并解决网络环路问题。

    设备在某些客户网络中的部署位置如下,设备串行在路由器和交换机之间,设备的对外接口(GE0/0/0)连接到客户的核心交换机上。由于设备接口默认都是二层模式,会导致GE0/0/0和GE0/0/20造成环路。

    解决方法是:将GE0/0/0接口修改为路由模式,配置好相应IP即可。

    1. 选择“网络 > 接口”,找到GE0/0/0。

    2. 修改该端口参数,端口模式选择“路由”,安全域选择“untrust”,IPv4连接类型选择“DHCP”或者静态IP,配置对应IP地址。

  3. 按照网络拓扑,检查接口安全域配置是否正确。
  4. 设备如果配置了NAT策略,请排查NAT策略设置是否正确。
  5. 故障处理完成后,请将设备默认的安全策略“default”的动作修改为“禁止”。

    页面位置:策略 > 安全策略 > 安全策略。

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