Callhome异常,设备无法上线
问题描述
设备接入网络后,华为乾坤上显示设备为未注册状态,设备管理页面上显示callhome状态为断开连接。


可能的原因
设备配置问题,或者上游设备做了安全限制导致网络不通,网络不通的现象如图1。
解决方法
- 比较配置文件,确保配置无问题。
- 排查上游设备做了安全限制导致网络不通,网络不通现象如图2,需要放通如下地址和端口。 图2 网络正常无限制,telnet控制器会返回证书交换报文,有限制时无响应
北向域名:区域一域名(https://qiankun-saas.huawei.com/)或区域二域名(https://2nd.qiankun-saas.huawei.com/)。
南向callhome地址 :区域一(mgt.seccloud.huawei.com),区域二(2nd-device.qiankun-saas.huawei.com);端口10020。
Sweb、命令行:区域一(mgt.seccloud.huawei.com),区域二(2nd-device.qiankun-saas.huawei.com);sweb tcp:40024 40025 40026 40027;ssh tcp:10022 10024。
设备升级地址: 区域一(121.36.7.20),区域二(1.94.243.223);端口18020。
- 配置和网络均正常,可能是最大报文长度导致,进入“系统 > 高级配置”,最大报文长度改为1000并点击应用。
