ALM-3276800148 NTP同步状态发生变更
告警解释
NTP/1/NTP_TRAP_SYNCHRONIZE_STATUS: OID [OID] NTP synchronization state changed. (hwNtpState=[STRING], hwNtpSource=[STRING], hwNtpSourceVpnName=[STRING])
NTP同步状态发生变化。
告警属性
告警ID |
告警级别 |
告警类型 |
---|---|---|
3276800148 |
紧急 |
业务质量告警 |
告警参数
参数名称 |
参数含义 |
---|---|
OID |
该告警所对应的MIB节点的OID号。 |
hwNtpState |
NTP时钟同步状态。 |
hwNtpSource |
同步源的IP地址。 |
hwNtpSourceVpnName |
同步源VPN名称。 |
对系统的影响
NTP处于未同步的状态。
可能原因
由于以下原因,NTP状态从同步转为未同步:
- 原因1:配置系统时钟复位
- 原因2:删除指定对端
- 原因3:指定对端不可达
- 原因4:指定对端认证失败
- 原因5:指定对端时钟未同步
- 原因6:源级别大于本地级别
- 原因7:指定对端时钟服务关闭
- 原因8:指定对端时钟源层数增加
处理步骤
- 原因1:配置系统时钟复位
- 指定新时钟,NTP将进入同步状态。
- 如果是,则请执行步骤3。
- 如果不是,则请执行步骤2。
- 请收集告警信息和配置信息,并联系技术支持人员。
- 结束。
- 指定新时钟,NTP将进入同步状态。
- 原因2:删除指定对端
- 配置替代时钟源,NTP进入同步状态。
- 如果是,则请执行步骤3。
- 如果不是,则请执行步骤2。
- 请收集告警信息和配置信息,并联系技术支持人员。
- 结束。
- 配置替代时钟源,NTP进入同步状态。
- 原因3:指定对端不可达
- 检查时钟同对端的连通性。
- 如果网络不可达,则请执行步骤3。
- 如果网络可达,则请执行步骤2。
- 指定新时钟源,NTP将进入同步状态。
- 如果是,则请执行步骤4。
- 如果不是,则请执行步骤3。
- 请收集告警信息和配置信息,并联系技术支持人员。
- 结束。
- 检查时钟同对端的连通性。
- 原因4:指定对端认证失败
- 检查本端和对端是否都已经配置NTP认证。
- 如果已配置认证,则请执行步骤2。
- 如果未配置认证,配置NTP认证。
- 查看本端和对端配置的NTP认证密钥是否一致。
- 如果是,则请执行步骤3。
- 如果不是,则重新配置NTP认证密钥。
- 请收集告警信息和配置信息,并联系技术支持人员。
- 结束。
- 检查本端和对端是否都已经配置NTP认证。
- 原因5:指定对端时钟未同步
- 配置替代时钟源。
- 如果NTP进入同步状态,则请执行步骤3。
- 如果NTP未进入同步状态,则请执行步骤2。
- 请收集告警信息和配置信息,并联系技术支持人员。
- 结束。
- 配置替代时钟源。
- 原因6:源级别大于本地级别
- 通过display ntp status查看本地NTP所处的层数
- 如果本地NTP所处的层数小于对端,则请执行步骤2。
- 如果本地NTP所处的层数大于对端,则请执行步骤3。
- 配置替代时钟源,使级别小于本地级别。
- 如果NTP进入同步状态,则请执行步骤4。
- 如果NTP未进入同步状态,则请执行步骤3。
- 请收集告警信息和配置信息,并联系技术支持人员。
- 结束。
- 通过display ntp status查看本地NTP所处的层数
- 原因7:指定对端时钟服务关闭
- 配置替代时钟源。
- 如果NTP进入同步状态,则请执行步骤3。
- 如果NTP未进入同步状态,则请执行步骤2。
- 请收集告警信息和配置信息,并联系技术支持人员。
- 结束。
- 配置替代时钟源。
- 原因8:指定对端时钟源层数增加
- 配置替代时钟源。
- 如果NTP进入同步状态,则请执行步骤3。
- 如果NTP未进入同步状态,则请执行步骤2。
- 请收集告警信息和配置信息,并联系技术支持人员。
- 结束。
- 配置替代时钟源。
告警清除
该告警将会被自动清除,无需手动清除该告警。
参考信息
无