Portal认证页面未弹出
现象描述
终端连接Wi-Fi后,Portal认证页面未弹出。
可能的原因
- 网络或DNS问题。
- 认证控制点设备上Portal配置异常。
- 认证控制点设备上没有放开ACL策略,放通Portal默认页面。
处理步骤
- 检查网络或DNS问题。
尝试手动打开浏览器,输入IP地址(如xxx.xxx.8.247)测试是否能正常跳转到Portal页面,如果可以跳转说明是DNS服务异常。尝试从终端ping DNS服务器,如果不通,先解决网络问题和DNS服务器问题。
图1 终端连接wifi后,浏览器会显示Portal页面对应的IP
- 检查认证控制点设备上Portal配置是否正常。
- 云AP场景:请检查AP SSID的“安全认证 > 认证方式”是否为“Portal”。
图2 AP的无线认证参数
详细配置步骤可以参见“配置访客无线终端认证(Portal+短信认证,AP为认证点)”。
- 独立AC场景:请检查WAC的Portal认证是否配置成功。
详细配置步骤可以参见“配置访客无线终端认证(Portal+短信认证,独立AC为认证点)”。
- 随板AC场景:请检查无线认证模板是否配置,并且确保认证模板成功绑定认证交换机(随板AC)的指定接口。
详细配置步骤可以参见“配置访客无线终端认证(Portal+短信认证,随板AC为认证点)”的“配置无线认证模板”和“配置无线网络”。
- 交换机有线认证场景:请检查有线认证模板是否配置,并且确保认证模板成功绑定认证交换机的指定接口。
详细配置步骤可以参见“配置有线认证策略”。
- 云AP场景:请检查AP SSID的“安全认证 > 认证方式”是否为“Portal”。
- (AP为认证控制点时请执行)放开ACL策略,放通Portal默认页面。