更新时间:2024-07-04 GMT+08:00
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Portal认证页面未弹出

现象描述

终端连接Wi-Fi后,Portal认证页面未弹出。

可能的原因

  • 网络或DNS问题。
  • 认证控制点设备上Portal配置异常。
  • 认证控制点设备上没有放开ACL策略,放通Portal默认页面。

处理步骤

  1. 检查网络或DNS问题。

    尝试手动打开浏览器,输入IP地址(如xxx.xxx.8.247)测试是否能正常跳转到Portal页面,如果可以跳转说明是DNS服务异常。尝试从终端ping DNS服务器,如果不通,先解决网络问题和DNS服务器问题。

    图1 终端连接wifi后,浏览器会显示Portal页面对应的IP

  2. 检查认证控制点设备上Portal配置是否正常。

  3. (AP为认证控制点时请执行)放开ACL策略,放通Portal默认页面。

    1. 以租户帐号登录华为乾坤控制台
    2. 切换到高级配置页面。
      1. 单击页面左上角按钮,单击“我的服务 > 云管理网络”,进入云管理网络服务首页。
      2. 单击页面右上角“ > 高级配置”,切换到高级配置页面。
    3. 单击页面左上角按钮,选择“规划 > 部署 > 设备配置 > 站点配置”。
    4. 在左上角“站点”处选择对应的站点,在“站点配置”页签,单击“站点 > CLI”。
      图3 站点配置
    5. 在右侧页面单击“创建”,按照需要,给对应的设备下发CLI命令,如图4所示。

      命令行:portal pass dns enable

      图4 创建CLI命令

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