ALM-3276800150 AP通讯故障告警
告警解释
WLAN/2/AP_FAULT:OID [OID] AP changes to fault. (APMAC=[OPAQUE], APType=[STRING], APName=[STRING], APFAULTTIME=[INTEGER], APID=[INTEGER])
AP下线通告。
告警属性
告警ID |
告警级别 |
告警类型 |
---|---|---|
3276800150 |
重要 |
设备告警 |
告警参数
参数名称 |
参数含义 |
---|---|
OID |
MIB节点号。 |
APMAC |
AP的MAC。 |
APType |
AP类型。 |
APName |
AP的名称。 |
APFAULTTIME |
AP下线告警累计次数。 |
APID |
AP ID。 |
对系统的影响
AC无法管理AP,基于此AP的业务也无法正常提供。
可能原因
原因1:AP与AC的连接断开。
原因2:AP断电。
原因3:AP、AC间心跳报文丢失。
原因4:AC license资源不足。
原因5:AC、AP版本不匹配。
处理步骤
- 检查AP与AC的连接是否断开。
- 断开,恢复AP与AC之间的连接。
- 未断开=>2。
- 检查AP是否断电。
- 断电,AP重新上电。
- 未断电=>3。
- 检查AP与AC之间的心跳报文是否正常。
- 不正常,检查网络是否异常。
- 正常,依然存在该告警,则=>4。
- 执行命令display license resource usage ,查看AC license资源是否充足。
- 充足=>5
- 不足,申请新的license资源。
- 执行命令display ap all,查看AC、AP版本是否匹配。
- 匹配=>6
- 不匹配,升级AC、AP版本至配套版本。
- 请收集告警、日志和配置信息,并联系技术支持人员。
- 结束。
参考信息
无