Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/
Elastic Cloud Server/
Preguntas frecuentes/
Login and Connection/
Iniciar sesión a través de la consola de gestión/
Why No Audio File Can Be Properly Played on My Windows ECS Logged In Using VNC?
Actualización más reciente 2023-08-08 GMT+08:00
Why No Audio File Can Be Properly Played on My Windows ECS Logged In Using VNC?
Symptom
Audio files can be properly played on my Windows ECS that is logged in using MSTSC. However, when I logged in to the ECS using VNC, playing the audio files failed.
Possible Causes
VNC does not support audio playing.
Solution
Use a local computer to play the audio files. The following operations use a local computer running Windows 7 as an example.
- Start the local computer.
This operation is not to log in to the Windows ECS.
- Press Win+R to start the Run text box.
- Enter mstsc and click OK.
The Remote Desktop Connection window is displayed.
Figura 1 Remote Desktop Connection
- Click Options in the lower left corner and click the Local Resources tab.
Figura 2 Local Resources
- In the Remote audio pane, click Settings.
Figura 3 Setting remote audio playback
- In the Remote audio playback pane, select Play on this computer.
Tema principal: Iniciar sesión a través de la consola de gestión
Comentarios
¿Le pareció útil esta página?
Deje algún comentario
Muchas gracias por sus comentarios. Seguiremos trabajando para mejorar la documentación.
El sistema está ocupado. Vuelva a intentarlo más tarde.