¿Por qué se bloquea el acceso saliente en el puerto TCP 25?
Síntoma
No puede acceder a una dirección externa en el puerto TCP 25. Por ejemplo, la ejecución del comando Telnet smtp.***.com 25 falla.
Motivo
Por razones de seguridad, el puerto TCP 25 está deshabilitado en la dirección de salida por defecto.
No es necesario habilitar el puerto TCP 25, a menos que desee implementar un servicio de correo electrónico en la nube.
Esta sección solo se aplica a CN-Hong Kong.
Solución
Antes de enviar su solicitud, debe aceptar y garantizar que el puerto TCP 25 solo se utiliza para conectarse a servidores de protocolo simple de transferencia de correo (SMTP) de terceros y que los correos electrónicos se envían mediante servidores SMTP de terceros. Si utiliza la EIP especificada en el ticket de servicio para enviar directamente los correos electrónicos a través de SMTP, desactivaremos permanentemente el puerto TCP 25 y ya no podrá usarlo ni solicitar que se active.
- En la página Create Service Ticket, elija Products > Elastic Cloud Server.
- Haga clic en Open Port 25 en Select Subtype y cree un ticket de servicio.
Para obtener más información sobre cómo enviar un ticket de servicio, consulte Enviar un ticket de servicio.