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Centro de ayuda> Elastic Cloud Server> Preguntas frecuentes> Login and Connection> Remote Logins> What Should I Do If I Cannot Access a Windows Server 2012 OS After Uninstalling Some Software?
Actualización más reciente 2023-08-08 GMT+08:00

What Should I Do If I Cannot Access a Windows Server 2012 OS After Uninstalling Some Software?

Issue Description

Installing applications on a Windows Server 2012 OS requires .net framework 3.5, and .net framework 4.5 delivered with the OS must be uninstalled. However, after the uninstallation, blank screen occurs or OS login fails.

Possible Causes

After .net framework 4.5 is uninstalled, the system mode is changed from full to core, and the system desktop is not enabled.

Handling Method

To handle this issue, perform the following operations to change the core mode back to full:

  1. Log in to the ECS.
  2. In the upper right corner, click Send CtrlAltDel and start the task manager.
  3. Choose File > Run new task.

    The Create new task page is displayed.

    Figura 1 Creating a new task
  4. In the Open text box, type cmd and press Enter.
  5. Run the following command to change the system mode from core to full:

    Dism /online /enable-feature /all /featurename:Server-Gui-Mgmt /featurename:Server-Gui-Shell /featurename:ServerCore-FullServer

  6. After about 10 minutes, the system displays a message, asking you whether to restart the system. In such a case, press Y to restart the system.

    You can access the desktop after logging in to the ECS again.

Remote Logins Preguntas frecuentes

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