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Actualización más reciente 2023-08-08 GMT+08:00

¿Por qué veo un mensaje de error que dice que la cuenta de usuario no está autorizada para el inicio de sesión remoto cuando inicio sesión en un ECS de Windows?

Síntomas

Aparece un mensaje de error que indica que se deniega la conexión porque la cuenta de usuario no está autorizada para el inicio de sesión remoto.

Figura 1 Mensaje de error

Causas posibles

Los permisos de conexión al escritorio remoto se han configurado incorrectamente.

Solución

  1. Verifique los permisos de escritorio remoto en ECS.

    1. En el cuadro de diálogo Run, escriba secpol.msc y haga clic en OK para abrir Local Security Policy.
    2. Elija Local Policies > User Rights Assignment > Allow log on through Remote Desktop Services.
      Figura 2 Política de seguridad local
    3. Compruebe si hay grupos de usuarios o usuarios a los que se ha concedido el permiso de inicio de sesión remoto.

      Si no es así, agregue los usuarios o grupos necesarios.

      Figura 3 Permitir inicio de sesión a través de las propiedades de Remote Desktop Services

  2. Compruebe el grupo de usuarios de destino.

    1. Abra el cuadro de diálogo Run, escriba lusrmgr.msc y haga clic en OK para abrir Local Users and Groups.
    2. Haga doble clic en Users a la izquierda.
    3. Double-click the name of the user to whom the login error message was displayed.
    4. En el cuadro de diálogo que se muestra, haga clic en la ficha Member Of. Asegúrese de que el usuario pertenece al grupo de usuarios asignado con el permiso de inicio de sesión remoto de 2.b.
      Figura 4 Comprobación del grupo de usuarios de destino

  3. Compruebe la configuración del host de sesión de escritorio remoto.

    1. En el cuadro de diálogo Run, escriba tsconfig.msc y haga clic en OK para abrir Remote Desktop Session Host Configuration.
    2. Haga doble clic en RDP-Tcp u otras conexiones agregadas por un usuario en Connections y haga clic en la ficha Security.
      Figura 5 Seguridad
    3. Compruebe si hay grupos de usuarios o usuarios a los que se ha concedido el permiso de inicio de sesión remoto en Group or user names.

      Si no es así, agregue los usuarios o grupos necesarios.

    4. Reinicie el ECS o ejecute los siguientes comandos en la CLI para reiniciar Remote Desktop Services:

      net stop TermService

      net start TermService