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Actualización más reciente 2023-08-08 GMT+08:00

¿Por qué veo el mensaje de error "Access denied" cuando inicio sesión de forma remota en un ECS de Linux?

Síntomas

Cuando intenta iniciar sesión remotamente en un ECS de Linux, el sistema muestra el mensaje de error "Access denied" (Acceso denegado).

Causas posibles

  • Nombre de usuario o contraseña incorrectos.
  • Una política que niega los inicios de sesión del usuario root está habilitada en el servidor de SSH.

Solución

  • Si el nombre de usuario o la contraseña son incorrectos

    Compruebe el nombre de usuario y la contraseña.

    El nombre de usuario predeterminado para iniciar sesión en un ECS de Linux es root. Si la contraseña es incorrecta, restablezca la contraseña en la consola de gestión.

    Para restablecer una contraseña, busque la fila que contiene el ECS de destino, haga clic en More en la columna Operation y seleccione Reset Password en la lista desplegable.

  • Si una política que niega inicios de sesión del usuario root está habilitada en el servidor de SSH,
    1. Edite el archivo /etc/ssh/sshd_config y compruebe la siguiente configuración para asegurarse de que los inicios de sesión de SSH del usuario root están permitidos:
      PermitRootLogin yes
    2. Reinicie SSH.
      • CentOS 6

        service sshd restart

      • CentOS 7

        systemctl restart sshd