Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/
Elastic Cloud Server/
Preguntas frecuentes/
Login and Connection/
Remote Login Errors on Windows/
Why Does the System Display Error Code 122.112.. When I Log In to a Windows ECS?
Actualización más reciente 2023-08-08 GMT+08:00
Why Does the System Display Error Code 122.112.. When I Log In to a Windows ECS?
Symptom
The system displays error 122.112... when you use RDC to locally access an ECS running Windows Server 2012. The ECS is frequently disconnected and the Windows login process is unexpectedly interrupted.
Possible Causes
- System resources are insufficient or unavailable.
- The services cannot be started.
Solution
- Check system logs.
- Log in to the ECS using VNC.
- Click to start the service manager and choose Administrative Tools > Event Viewer > Windows Logs > System > Filter Current Logs.
Figura 1 Event viewer
- In the Event Level pane, select event levels.
Figura 2 Filtering logs
- Search for login logs.
- Check the usage of host resources.
- Choose Start > Task Manager > Performance.
- Check usage of CPU and memory.
- Check whether the purchased Windows ECS is with 1 vCPU and 1 GB of memory.
If it is, change the flavor or stop unnecessary processes.
Tema principal: Remote Login Errors on Windows
Comentarios
¿Le pareció útil esta página?
Deje algún comentario
Muchas gracias por sus comentarios. Seguiremos trabajando para mejorar la documentación.
El sistema está ocupado. Vuelva a intentarlo más tarde.