Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/ Elastic Cloud Server/ Preguntas frecuentes/ Login and Connection/ Iniciar sesión a través de la consola de gestión/ ¿Qué debo hacer si se muestra el código de error 1006 o 1000 cuando inicio de sesión en un ECS a través de la consola de gestión?
Actualización más reciente 2023-08-08 GMT+08:00

¿Qué debo hacer si se muestra el código de error 1006 o 1000 cuando inicio de sesión en un ECS a través de la consola de gestión?

Síntomas

Cuando intenté iniciar sesión remotamente en un ECS usando VNC, el sistema mostró el código de error 1006.

Figura 1 Mensaje de error mostrado en un inicio de sesión remoto basado en VNC

Causas posibles

  • El ECS no está disponible.
  • Otro usuario ha iniciado sesión en el ECS.
  • El ECS se ha desconectado automáticamente después de estar inactivo durante mucho tiempo.

Resolución de problemas

  1. Inicie sesión de nuevo en el ECS usando VNC.
    • Si el inicio de sesión tiene éxito, no se requiere ninguna otra acción.
    • Si la falla persiste, vaya a 2.
  2. Compruebe si el ECS está disponible.

    El código de error 1006 se muestra si el ECS se detiene, se elimina, se migra o se reinicia, o encuentra un tiempo de espera de conexión.

  3. Compruebe si otro usuario ha iniciado sesión en el ECS.

    En caso afirmativo, puede iniciar sesión en ECS solo después de que el usuario cierre la sesión.