Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/ Elastic Cloud Server/ Preguntas frecuentes/ Login and Connection/ Remote Login Errors on Windows/ ¿Por qué el sistema muestra el código de error 0x112f cuando inicio sesión en un ECS de Windows?
Actualización más reciente 2023-08-08 GMT+08:00

¿Por qué el sistema muestra el código de error 0x112f cuando inicio sesión en un ECS de Windows?

Síntomas

Cuando inicia sesión en un ECS de Windows, el sistema muestra el código de error 0x112f.

Figura 1 Mensaje de error (código: 0x112f)

Causas posibles

La memoria de ECS es insuficiente.

Solución

  • Método 1 (recomendado)

    Modifique las especificaciones de ECS para aumentar las vCPU y el tamaño de la memoria. Para obtener instrucciones sobre cómo modificar las especificaciones de ECS, consulte Operaciones generales para modificar las especificaciones.

  • Método 2

    Habilite la memoria virtual en el ECS para obtener su memoria inactiva.

    Para obtener instrucciones acerca de cómo habilitar la memoria virtual, vea ¿Cómo puedo habilitar la memoria virtual en un ECS de Windows?

    Este método deteriorará el rendimiento de E/S del disco. Por lo tanto, utilice este método solo cuando sea necesario.