Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/ Elastic Cloud Server/ Preguntas frecuentes/ Disk Management/ Disk Attachment/ What Should I Do If Attaching a Disk to a Windows ECS Failed But There Are Still Available Device Names?
Actualización más reciente 2023-08-08 GMT+08:00

What Should I Do If Attaching a Disk to a Windows ECS Failed But There Are Still Available Device Names?

Symptom

On the page providing details about a Windows ECS, the system shows that at most n more disks can be attached to the ECS. However, after the user clicked Attach Disk, the disk attaching failed.

Figura 1 Disk attachment

Possible Causes

If an EVS disk in arrears is not renewed, the system forcibly uninstalls it, which may cause a residual drive letter on the Windows ECS. As a result, the actual number of available device names on the ECS is less than the displayed number.

Solution

Restart the ECS and attach the disk again.

If the attaching still fails, contact customer service for technical support.