Why Am I Seeing the Error Message "Access denied" When I Remotely Log In to a Linux ECS?
Symptom
When you attempt to remotely log in to a Linux ECS, the system displays the error message "Access denied".
Possible Causes
- Incorrect username or password.
- A policy that denies logins from user root is enabled on the SSH server.
Solution
- If the username or password is incorrect,
Check the username and password.
The default username for logging in to a Linux ECS is root. If the password is incorrect, reset it on the management console.
To reset a password, locate the row containing the target ECS, click More in the Operation column, and select Reset Password from the drop-down list.
- If a policy that denies logins from user root is enabled on the SSH server,
Remote Login Errors on Linux FAQs
- Why Am I Seeing the Error Message "Module is unknown" When I Remotely Log In to a Linux ECS?
- What Should I Do If Error Message "Permission denied" Is Displayed When I Remotely Log In to a Linux ECS?
- What Should I Do If Error Message "read: Connection reset by peer" Is Displayed When I Remotely Log In to a Linux ECS?
- Why Am I Seeing the Error Message "Access denied" When I Remotely Log In to a Linux ECS?
- What Should I Do If Error Message "Disconnected: No supported authentication methods available" Is Displayed When I Remotely Log In to a Linux ECS?
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