Why Does the System Display Error Code 122.112... When I Log In to a Windows ECS?
Symptom
The system displays error 122.112... when you use RDC to locally access an ECS running Windows Server 2012. The ECS is frequently disconnected and the Windows login process is unexpectedly interrupted.
Possible Causes
- System resources are insufficient or unavailable.
- The services cannot be started.
Solution
- Check system logs.
- Log in to the ECS using VNC.
- Click to start the service manager and choose Administrative Tools > Event Viewer > Windows Logs > System > Filter Current Logs.
Figure 1 Event viewer
- In the Event Level pane, select event levels.
Figure 2 Filtering logs
- Search for login logs.
- Check the usage of host resources.
- Choose Start > Task Manager > Performance.
- Check usage of CPU and memory.
- Check whether the purchased Windows ECS is with 1 vCPU and 1 GB of memory.
If it is, change the flavor or stop unnecessary processes.
Remote Login Errors on Windows FAQs
- Why Does an Authentication Failure Occurs After I Attempt to Remotely Log In to a Windows ECS?
- Why Can't I Use the Local Computer to Connect to My Windows ECS?
- How Can I Obtain the Permission to Remotely Log In to a Windows ECS?
- Why Does the System Display No Remote Desktop License Servers Available to Provide a License When I Log In to a Windows ECS?
- Why Does the System Display Error Code 0x112f When I Log In to a Windows ECS?
- Why Does the System Display Error Code 0x1104 When I Log In to a Windows ECS?
- Why Does the System Display Error Code 122.112... When I Log In to a Windows ECS?
- Why Does the System Display Invalid Certificate or Associated Chain When I Log In to a Windows ECS from a Mac?
- Why Does the System Display a Message Indicating Invalid Credentials When I Attempt to Access a Windows ECS?
- Why Does an Internal Error Occur When I Log In to My Windows ECS?
- Why Is My Remote Session Interrupted by a Protocol Error?
- Why Am I Seeing an Error Message That Says Identity of Remote Computer Cannot be Verified When I Log In to a Windows ECS?
- Why Am I Seeing An Error Message That Says The Two Computers Couldn't Be Connected in the Amount of Time Allotted When I Log In to a Windows ECS?
- Why Am I Seeing an Error Message That Says User Account is not Authorized for Remote Login When I Log In to a Windows ECS?
- Why Does My Remote Desktop Session End Because Another User Logs In When I Log In to a Windows ECS?
- Why Does BSOD Occur When I Log In to an ECS Using Remote Desktop Connection?
- Why Does an ECS Fail to Be Remotely Connected Using RDP and Internal Error Code 4 Is Displayed?
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