Help Center > > FAQs> Creation and Deletion> ECS Creation> What Should I Do If I Cannot Find My ECS on the Management Console?

What Should I Do If I Cannot Find My ECS on the Management Console?

Updated at: Mar 17, 2020 GMT+08:00

Symptom

After I logged in to the management console, I could not find my ECS.

Possible Causes

The ECS is not in the current region.

Solution

Method 1

  1. Log in to the HUAWEI CLOUD management console.
  2. Verify the region in which your ECS locates. Then, your ECS is displayed.
    Figure 1 Changing a region on the management console homepage

Method 2

  1. Log in to the HUAWEI CLOUD management console.
  1. On the management console homepage, click View Resources in All Regions under My Resources.
    Figure 2 View Resources in All Regions

Did you find this page helpful?

Submit successfully!

Thank you for your feedback. Your feedback helps make our documentation better.

Failed to submit the feedback. Please try again later.

Which of the following issues have you encountered?







Please complete at least one feedback item.

Content most length 200 character

Content is empty.

OK Cancel