Updated on 2024-09-29 GMT+08:00
What Do I Do If I Cannot Find My ECSs?
Symptom
You cannot find your purchased ECSs after logging in to the console.
Possible Causes
The ECS is not in the current region.
Solution
Method 1
- Log in to the management console.
- Select the region in which you created your ECS.
Figure 1 Changing a region on the management console homepage
Method 2
- Log in to the management console.
- On the management console homepage, click View Resources in All Regions under My Resources.
Figure 2 View Resources in All Regions
Parent topic: ECS Creation FAQ
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