Why Am I Seeing an Error Message That Says User Account is not Authorized for Remote Login When I Log In to a Windows ECS?
Symptom
An error message is displayed indicating that the connection is denied because the user account is not authorized for remote login.
Possible Causes
The remote desktop connection permissions have been incorrectly configured.
Solution
- Check remote desktop permissions on the ECS.
- In the Run dialog box, enter secpol.msc and click OK to open Local Security Policy.
- Choose Local Policies > User Rights Assignment > Allow log on through Remote Desktop Services.
Figure 2 Local security policy
- Check whether there are user groups or users that have been granted the remote login permission.
If not, add required users or groups.
Figure 3 Allow log on through Remote Desktop Services properties
- Check the target user group.
- Open the Run dialog box, enter lusrmgr.msc, and click OK to open Local Users and Groups.
- Double-click Users on the left.
- Double-click the name of the user to whom the login error message was displayed.
- In the displayed dialog box, click the Member Of tab. Ensure that the user belongs to the user group that is assigned with the remote login permission in 2.b.
Figure 4 Checking the target user group
- Check the remote desktop session host configuration.
- In the Run dialog box, enter tsconfig.msc and click OK to open Remote Desktop Session Host Configuration.
- Double-click RDP-Tcp or other connections added by a user under Connections and click the Security tab.
Figure 5 Security
- Check whether there are user groups or users that have been granted the remote login permission under Group or user names.
If not, add required users or groups.
- Restart the ECS or run the following commands in the CLI to restart the Remote Desktop Services:
net start TermService
Remote Login Errors on Windows FAQs
- Why Does an Authentication Failure Occurs After I Attempt to Remotely Log In to a Windows ECS?
- Why Can't I Use the Local Computer to Connect to My Windows ECS?
- How Can I Obtain the Permission to Remotely Log In to a Windows ECS?
- Why Does the System Display No Remote Desktop License Servers Available to Provide a License When I Log In to a Windows ECS?
- Why Does the System Display Error Code 0x112f When I Log In to a Windows ECS?
- Why Does the System Display Error Code 0x1104 When I Log In to a Windows ECS?
- Why Does the System Display Error Code 122.112... When I Log In to a Windows ECS?
- Why Does the System Display Invalid Certificate or Associated Chain When I Log In to a Windows ECS from a Mac?
- Why Does the System Display a Message Indicating Invalid Credentials When I Attempt to Access a Windows ECS?
- Why Does an Internal Error Occur When I Log In to My Windows ECS?
- Why Is My Remote Session Interrupted by a Protocol Error?
- Why Am I Seeing an Error Message That Says Identity of Remote Computer Cannot be Verified When I Log In to a Windows ECS?
- Why Am I Seeing An Error Message That Says The Two Computers Couldn't Be Connected in the Amount of Time Allotted When I Log In to a Windows ECS?
- Why Am I Seeing an Error Message That Says User Account is not Authorized for Remote Login When I Log In to a Windows ECS?
- Why Does My Remote Desktop Session End Because Another User Logs In When I Log In to a Windows ECS?
- Why Does BSOD Occur When I Log In to an ECS Using Remote Desktop Connection?
- Why Does an ECS Fail to Be Remotely Connected Using RDP and Internal Error Code 4 Is Displayed?
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