Help Center> Elastic Cloud Server> User Guide (Kuala Lumpur Region)> FAQs> Login and Connection> Remote Login Errors on Windows> Why Does the System Display Error Code 0x112f When I Log In to a Windows ECS?
Updated on 2024-04-19 GMT+08:00

Why Does the System Display Error Code 0x112f When I Log In to a Windows ECS?

Symptom

When you log in to a Windows ECS, the system displays error code 0x112f, as shown in Figure 1.

Figure 1 Error message (code: 0x112f)

Possible Causes

The ECS memory is insufficient.

Solution

  • Method 1 (recommended)

    Modify the ECS specifications to increase the vCPUs and memory size. For instructions about how to modify ECS specifications, see General Operations.

  • Method 2

    Enable virtual memory on the ECS to obtain its idle memory.

    For instructions about how to enable virtual memory, see How Can I Enable Virtual Memory on a Windows ECS?

    This method will deteriorate the disk I/O performance, so use this method only when necessary.