What Should I Do If Error Code 1006 or 1000 Is Displayed When I Log In to an ECS Through the Management Console?
Symptom
When I attempted to remotely log in to an ECS using VNC, the system displayed error code 1006, as shown in Figure 1.
Possible Causes
- The ECS is abnormal.
- Another user has logged in to the ECS.
- No operations are performed on the ECS and it is automatically disconnected.
Troubleshooting
- Log in to the ECS again using VNC.
- If the login is successful, no further action is required.
- If the fault persists, go to 2.
- Check whether the ECS is normal.
Error code 1006 is displayed if the ECS is stopped, deleted, being migrated or restarted, or encounters a connection timeout.
- Check whether another user has logged in to the ECS.
If yes, you can log in to the ECS only after that user logs out.
Logins Through the Management Console FAQs
- Why Are Garbled Characters Displayed When I Log In to My ECS Using VNC?
- What Should I Do If the Page Does not Respond After I Log In to an ECS Using VNC and Do Not Perform Any Operation for a Long Period of Time?
- What Should I Do If I Cannot View Data After Logging In to an ECS Using VNC?
- Why Does a Blank Screen Appear After I Attempted to Log In to an ECS Using VNC?
- What Should I Do If Error Code 1006 or 1000 Is Displayed When I Log In to an ECS Through the Management Console?
- Why No Audio File Can Be Properly Played on My Windows ECS Logged In Using VNC?
- How Can I Change the Resolution of a Windows ECS?
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