Why No Audio File Can Be Properly Played on My Windows ECS Logged In Using VNC?
Symptom
When I logged in to my Windows ECS using MSTSC, audio files can be properly played. However, when I logged in to that ECS using VNC, audio files failed to be played.
Possible Causes
VNC does not support audio playing.
Solution
Use your local PC (running Windows 7, for example) to play the audio files.
- Start your local PC.
Start your local PC, instead of logging in to your Windows ECS.
- Press Win+R to start the Run text box.
- Enter mstsc and click OK.
The Remote Desktop Connection window is displayed.
Figure 1 Remote Desktop Connection - Click Options in the lower left corner and click the Local Resources tab.
Figure 2 Local Resources
- In the Remote audio pane, click Settings.
Figure 3 Setting remote audio playback
- In the Remote audio playback pane, select Play on this computer.
Logins Through the Management Console FAQs
- Why Are Garbled Characters Displayed When I Log In to My ECS Using VNC?
- What Should I Do If the Page Does not Respond After I Log In to an ECS Using VNC and Do Not Perform Any Operation for a Long Period of Time?
- What Should I Do If I Cannot View Data After Logging In to an ECS Using VNC?
- Why Does a Blank Screen Appear After I Attempted to Log In to an ECS Using VNC?
- What Should I Do If Error Code 1006 or 1000 Is Displayed When I Log In to an ECS Through the Management Console?
- Why No Audio File Can Be Properly Played on My Windows ECS Logged In Using VNC?
- How Can I Change the Resolution of a Windows ECS?
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