Why Does the Failures Area Show an ECS Creation Failure But the ECS List Displays the Created ECS?
Symptom
After you created an ECS bound with an EIP on the management console, the ECS creation was successful but binding the EIP failed due to insufficient EIPs. Although the Failures area showed that the ECS creation failed, the ECS was displayed in the ECS list. The results of the ECS creation task were inconsistent.
Root Cause
- The ECS list displays created ECSs.
- The Failures area shows the ECS creation status, including the statuses of subtasks, such as creating ECS resources and binding an EIP. Only when all subtasks are successful, the ECS is created.
If the ECS is created but EIP binding failed, the task failed. However, the ECS you created is temporarily displayed in the list. After the system rolls back, the ECS is removed from the list.
ECS Creation FAQs
- Why Is My ECS Not Displayed on the Management Console?
- What Should I Do If the ECS Resources to Be Purchased Are Sold Out?
- What Is the Creation Time and Startup Time of an ECS?
- Why Does the Failures Area Show an ECS Creation Failure But the ECS List Displays the Created ECS?
- When Does an ECS Become Provisioned?
- Why Cannot I View the ECSs Being Created Immediately After I Pay for Them?
- What Should I Do If the ECS Fails to Be Provisioned After I Have Paid the Order?
- Why Does It Take Longer to Create ECSs When I Use a Full-ECS Image?
- What Do I Do If I Selected an Incorrect Image for My ECS?
- Should I Choose Windows OS or Linux OS for My ECS?
- How Quickly Can I Obtain an ECS?
- How Can I Manage ECSs by Group?
- Why Did I Fail to Configure an Anti-Affinity ECS Group?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore