What Should I Do If Error "xxx isn't existed in train_version" Occurs When a Training Job Is Submitted?
Symptom
Error "xxx isn't existed in train_version" occurs when a training job is submitted. See the following figure.
Possible Causes
The preceding error occurs because the user logs in to the ModelArts management console and deletes the training job after submitting the training job using PyCharm Toolkit.
PyCharm Toolkit records the training job IDs of ModelArts on the cloud. If you manually delete the job on the ModelArts management console, a message is displayed indicating that the job with the ID cannot be found when you submit the job locally.
Solution
If you have deleted a job on the ModelArts management console, you also need to delete the local configuration from Toolkit. To delete the local configuration, click Edit Training Configuration, find the job name, click the minus sign in the upper right corner, and confirm the deletion.
In the displayed confirmation dialog box, confirm the information and click Yes to delete the configuration. After the deletion, you can create a training job configuration and submit the training job.
Using PyCharm Toolkit FAQs
- What Should I Do If an Error Occurs During Toolkit Installation?
- What Should I Do If an Error Occurs When I Edit a Credential in PyCharm Toolkit?
- Why Cannot I Start Training?
- What Should I Do If Error "xxx isn't existed in train_version" Occurs When a Training Job Is Submitted?
- What Should I Do If Error "Invalid OBS path" Occurs When a Training Job Is Submitted?
- What Should I Do If Error "NoSuchKey" Occurs When PyCharm Toolkit Is Used to Submit a Training Job?
- What Should I Do If an Error Occurs During Service Deployment?
- How Do I View Error Logs of PyCharm Toolkit?
- How Do I Use PyCharm ToolKit to Create Multiple Jobs for Simultaneous Training?
- What Should I Do If "Error occurs when accessing to OBS" Is Displayed When PyCharm ToolKit Is Used?
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