Help Center> ModelArts> Troubleshooting> DevEnviron> Instance Faults> What Can I Do If a Message Is Displayed Indicating that the Token Does Not Exist or Is Lost When I Open a Notebook Instance?
Updated on 2023-09-08 GMT+08:00

What Can I Do If a Message Is Displayed Indicating that the Token Does Not Exist or Is Lost When I Open a Notebook Instance?

Symptom

You shared your notebook URL with others, but they receive an error message "... lost token or incorrect token...." when attempting to access the URL.

Possible Cause

They do not have the token of the account.

Solution

Add the token of the notebook owner to the end of the URL.