Help Center>
ModelArts>
FAQs>
Data Management>
What Do I Do If Images in a Dataset Cannot Be Displayed?
Updated on 2023-11-22 GMT+08:00
What Do I Do If Images in a Dataset Cannot Be Displayed?
Symptom
Images in a created dataset cannot be displayed during labeling, and they cannot be viewed by clicking them. Alternatively, the system displays a message indicating that an error occurred in image loading.
Possible Cause
- The local network may be faulty. As a result, OBS cannot be accessed and images cannot be loaded.
- You are not allowed to access the target OBS bucket.
- The OBS bucket or file may be encrypted.
- The OBS storage class does not allow the parallel file system to process images. Therefore, the thumbnails cannot be displayed.
Solution
- The following uses Google Chrome as an example. Press F12 to open the browser console, locate the image, and copy the image URL.
Figure 1 Obtaining the image URL
- Enter the URL in a new browser. The "Your Connection Is Not Private" message is displayed. Click Advanced on the page and choose Proceed to <link> (unsafe) to go to the target website.
- After the image is successfully accessed, return to the ModelArts console to access the dataset. The image is displayed.
Parent topic: Data Management
Data Management FAQs
- Are There Size Limits for Images to be Uploaded?
- What Do I Do If Images in a Dataset Cannot Be Displayed?
- How Do I Integrate Multiple Object Detection Datasets into One Dataset?
- What Do I Do If Importing a Dataset Failed?
- What Do I Do to Import Locally Labeled Data to ModelArts?
- Why Does Data Fail to Be Imported Using the Manifest File?
- Where Are Labeling Results Stored?
- How Do I Download Labeling Results to a Local PC?
- Why Cannot Team Members Receive Emails for a Team Labeling Task?
- How Data Is Distributed Between Team Members During Team Labeling?
- How Do I Merge Two Datasets?
- Does Auto Labeling Support Polygons?
- What Do the Options for Accepting a Team Labeling Task Mean?
- Why Are Images Displayed in Different Angles Under the Same Account?
- Do I Need to Train Data Again If New Data Is Added After Auto Labeling Is Complete?
- Why Does the System Display a Message Indicating My Label Fails to Save on ModelArts?
- Can One Label By Identified Among Multiple Labels?
- Why Are Newly Added Images Not Automatically Labeled After Data Amplification Is Enabled?
- How Do I Use Soft-NMS to Reduce Bounding Box Overlapping?
- How Do I Add Images to a Validation or Training Dataset?
- Can I Customize Labels for an Object Detection Dataset?
- What ModelArts Data Management Can Be Used for?
- Why Is My New Dataset Version Unavailable in Versions?
- How Do I View the Size of a Dataset?
- How Do I View Labeling Details of a New Dataset?
- How Do I Export Labeled Data?
- How Do I Split a Dataset?
- How Do I Delete a Dataset Image?
- Why Is There No Sample in the ModelArts Dataset Downloaded from AI Gallery and Then an OBS Bucket?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore