What Do I Do If Uploading a File Failed?
Symptom
When a file is uploaded to a notebook instance, the uploading is consistently in progress on the GUI. When a file is uploaded through MoXing, an error occurred. When an OBS file is uploaded, no bucket is displayed, and the message "Obtaining data" is displayed.
Possible Cause
OBS access is not authorized.
Solution
For details, see Configuring Access Authorization.
Data Upload or Download FAQs
- How Do I Upload a File from a Notebook Instance to OBS or Download a File from OBS to a Notebook Instance?
- How Do I Upload Local Files to a Notebook Instance?
- How Do I Import Large Files to a Notebook Instance?
- Where Will the Data Be Uploaded to?
- How Do I Download Files from a Notebook Instance to a Local Computer?
- How Do I Copy Data from Development Environment Notebook A to Notebook B?
- What Do I Do If Uploading a File Failed?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore