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Incremental Phase Error: Table '%s' doesn't exist

Updated on 2022-09-21 GMT+08:00

Scenarios

During an incremental migration or synchronization, an error is reported, and the log information is as follows: service INCREMENT failed, cause by: Table ' %s' doesn't exist; sql is: create %s like matches

Possible Causes

The possible causes are as follows:

  • Tables are deleted from the destination database. As a result, the synchronization statement reports an error.

Solution

Contact the destination database O&M engineers to create a table in the destination database based on the table structure of the source database. After the table is created, click Resume in the Operation column to resume the task.

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