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Incremental Phase Error: Table '%s' already exists

Updated on 2022-09-21 GMT+08:00

Scenarios

During an incremental migration or synchronization, an error is reported, and the log information is as follows: service INCREMENT failed, cause by: Table ' %s' already exists

Possible Causes

The possible cause is as follows:

  • A table has been created in the destination database. As a result, an error is reported when the DDL statement for creating a table in the source database is executed.

Solution

Contact destination database O&M engineers to delete the destination database table. Then, in the task list, locate the row that contains the task and click Resume in the Operation column to resume the task.

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