Help Center> Data Replication Service> Troubleshooting> Failure Cases> Real-Time Migration and Synchronization from MySQL to MySQL> Full or Incremental Phase Error: The background process is unavailable
Updated on 2022-09-21 GMT+08:00

Full or Incremental Phase Error: The background process is unavailable

Scenarios

During a full or increment migration or synchronization, an error is reported, and the log information is as follows: service %s failed, cause by: The background process is unavailable. Maybe it has been killed manually or by the operating system. Please restart the task if possible or wait for restarting by itself within 5 minutes.

Possible Causes

The possible causes are as follows:

  • During the migration, the DRS process stops unexpectedly.

Solution

No further operation is required. The DRS daemon process automatically resumes the task. The migration and synchronization services are not affected, and data is resumed from the breakpoint. If the task is abnormal, click Resume in the Operation column to resume the task.