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Full or Incremental Phase Error: Read timed out

Updated on 2022-09-21 GMT+08:00

Scenarios

During a full or increment migration or synchronization, an error is reported, and the log information is as follows: service LOGMANAGER failed, cause by: Read timed out

Possible Causes

The possible causes are as follows:

  • Failed to connect to the source database.

Solution

  1. Check whether the source database is running properly.
  2. Check whether the network connection between the DRS instance and the source database is normal.
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