Full or Incremental Phase Error: Reached end of input stream
Scenarios
During a full or incremental migration or synchronization, an error is reported, and the log information is as follows: service LOGMANAGER failed, cause by: Reached end of input stream
Possible Causes
- The source database is abnormal.
- The binlog file is abnormal.
Solution
- Contact the source database administrator to check whether the source database is running properly.
- After the source database is restored, click Resume in the Operation column to resume the task.
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