Full or Incremental Phase Error: Reached end of input stream
Scenarios
During a full or increment migration or synchronization, an error is reported, and the log information is as follows: service LOGMANAGER failed, cause by: Reached end of input stream
Possible Causes
The possible causes are as follows:
- The source database is abnormal.
- The binlog file is abnormal.
Solution
Contact the source database administrator to check whether the source database is running properly.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.