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Full Phase Error: CANNOT UPDATE USER WITH NULL PASSWORD

Updated on 2022-09-21 GMT+08:00

Scenarios

During a full migration or synchronization, an error is reported, and the log information is as follows: service DATAMOVE failed, cause by: retry structures failed events=the fail structures are [type=account, index=0, schema_name=mysql, object_name='***']reason:[CANNOT UPDATE USER WITH NULL PASSWORD].

Possible Causes

The possible causes are as follows:

  • The source database account password cannot be empty.

Solution

Contact the O&M engineer to add a password for the account that reports the error in the source database. Then, in the task list, click Resume in the Operation column to resume the task.

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