Overview
This document lists some common fault scenarios during usage of Content Delivery Network (CDN). You can click the links to view troubleshooting procedures.
Symptom |
Possible Causes |
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Why Is My Account Balance Deducted Even If I Have Purchased a Traffic Package? |
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Why Can't I Access a Web Page or Play a Video After I Enable CDN? |
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Why Is the Displayed or Downloaded Content Incorrect After CDN Acceleration Is Used? |
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Why Is It Still Slow to Access a Domain Name That Has Been Added for CDN Acceleration? |
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Why Is a 5XX Status Code Returned When I Request Resources from My Acceleration Domain Name? |
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Why Is a 4XX Status Code Returned When I Request Resources from My Acceleration Domain Name? |
404: The origin server content is not found or the domain name configuration on CDN is incorrect. 403: The domain name is not connected to CDN, the origin server is faulty, or the request is intercepted due to the domain name configuration on CDN. |
Why Does a 301/302 Redirect Loop Occur When I Request Resources from My Acceleration Domain Name? |
The origin pull protocol and force redirect settings are incorrect. |
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The account permission is incorrect. |
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Why Can't I Log In to My Domain Name or Why Is the Information of Other Users Displayed? |
Dynamic resources are cached. |
Why Is the Cache of a Resource Inconsistent on Different PoPs? |
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The cross-origin resource sharing (CORS) settings are incorrect. |
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The fault is caused by the default Object Storage Service (OBS) rule. Go to the CDN console, choose Domains in the navigation pane, click the domain name, click the Advanced Settings tab, and add the Content-Disposition response header with value inline. |
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