Help Center> Cloud Service Engine> FAQs> Precautions When Using Huawei Cloud CSE> What Should I Do If an Agency Creation Failed?
Updated on 2023-12-29 GMT+08:00

What Should I Do If an Agency Creation Failed?

Symptom

After I log in to the CSE console, a message is displayed prompting me to enable and authorize the service. After I click Authorize, another message is displayed indicating that the authorization failed.

Possible Cause

You have no permission to create an agency, or your agency quota is insufficient.

Solution

  • If the system displays a message indicating insufficient permissions when you log in to the IAM console, you have no permission to create an agency. In this case, see How Can I Obtain Permissions to Create an Agency?
  • If you have the permission to create an agency, your agency quota is insufficient. Log in to the IAM console and choose Agencies to check the agency quota and either adjust it or delete agencies that are no longer in use.

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