How Can I Handle Error Codes?
Common error codes include 400, 403, 502, and 504. If any of these codes is returned, it is recommended that you access the backend server to check if it can respond properly.
If the backend server responds properly, rectify the fault by referring to Table 1. If the fault persists, contact customer service.
Error Code |
Description |
Possible Causes |
---|---|---|
400 |
Bad Request |
|
401 |
Unauthorized |
Authentication on the backend server failed. (This error code is returned to the client by the backend server.) |
403 |
Forbidden |
The request was intercepted by the backend server. (This error code is returned to the client by the backend server.) |
404 |
Not Found |
|
408 |
Request Timeout |
The client did not send the request within the time that the server was configured to wait, which is 60s by default. Sending a TCP keepalive packet does not prevent this timeout. |
413 |
Payload Too Large |
The size of the request body sent by the client exceeded 10 GB. |
414 |
URI Too Long |
The request URL or query string parameter sent by the client was too long. |
499 |
Client Closed Request |
The client disconnected from the load balancer before receiving a response from the load balancer. This error code is recorded only in access logs. |
500 |
Internal Server Error |
There was an internal error. (This error code is returned to the client by the backend server.) |
501 |
Not Implemented |
The load balancer failed to identify the request. The value of the Transfer-Encoding header field is not chunked or identity. |
502 |
Bad Gateway |
|
503 |
Service Unavailable |
The application or backend server was unavailable. Generally, this error code is returned by the backend server. |
504 |
Gateway Timeout |
|
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