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更新时间:2024-06-18 GMT+08:00
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云硬盘扩容失败怎么办?

问题描述

云硬盘扩容失败。

排查思路

以下排查思路根据原因的出现概率进行排序,建议您从高频率原因往低频率原因排查,从而帮助您快速找到问题的原因。

如果解决完某个可能原因仍未解决问题,请继续排查其他可能原因。

图1 排查思路
表1 原因分析

可能原因

处理措施

相关操作

包周期云硬盘存在未生效的续费订单

  1. 退订续费周期
  2. 扩容云硬盘
  3. 重新续费

包周期云硬盘存在未生效的续费订单

包周期云硬盘存在未支付的扩容订单

支付或取消扩容订单

包周期云硬盘存在未支付的扩容订单

共享云硬盘未从所有云服务器卸载

从所有云服务器卸载

共享云硬盘未从所有云服务器卸载

云耀云服务器仅支持单独扩容数据盘,不支持单独扩容系统盘。

通过升级整体实例规格扩容系统盘

升级云耀云服务器L实例

包周期云硬盘存在未生效的续费订单

什么是未生效的续费订单?

假设用户购买了包周期云硬盘,到期时间为2019年12月30日。

用户在2019年12月15日执行了续费操作,那么该续费订单在2019年12月30日前属于未生效续费订单。

问题现象:控制台右上角弹出提示“此资源有未生效的续费订单,不能做扩容操作。”

解决思路:首先需退订续费周期,然后扩容云硬盘,扩容成功后重新续费即可。

  1. 登录管理控制台,单击右上方的“费用中心”。
  2. 在左侧导航栏,选择“退订与变更 > 退订管理”。
  3. 找到对应的订单,单击“操作”列下的“退订续费周期”进行退订。
  4. 退订完成后重新进入“云硬盘”页面进行扩容。
  5. 扩容成功后重新续费。

包周期云硬盘存在未支付的扩容订单

问题现象:扩容按钮为灰色,单击扩容按钮提示“尚有订单待处理的磁盘不允许执行此操作”。

解决思路:支付或取消扩容订单即可。

  1. 单击云硬盘“状态”列下的“订单待处理”。

    进入订单详情页面。

  2. 根据实际情况单击界面右上角的“去支付”或“取消订单”。
  3. 返回云硬盘列表,“扩容”按钮变为蓝色,表示处理成功。

共享云硬盘未从所有云服务器卸载

问题现象:扩容按钮为灰色,单击扩容按钮提示“共享磁盘只有在处于可用状态时才能扩容”。

解决思路:将共享云硬盘从所有云服务器上卸载后,“扩容”按钮变为蓝色,此时可扩容。

提交工单

如果上述方法均不能解决您的疑问,请提交工单寻求更多帮助。

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