文档首页 > > 常见问题> 数据库安全审计功能类> 数据库安全审计支持数据库部署在哪些操作系统上?

数据库安全审计支持数据库部署在哪些操作系统上?

分享
更新时间: 2020/05/19 GMT+08:00

您需要在数据库端、应用端或代理端安装Agent,将添加的数据库连接到数据库安全审计实例。

数据库安全审计的Agent可运行在Linux64位和Windows64位操作系统上,安装节点的操作系统说明如下所示。

  • 数据库安全审计的Agent支持的Linux系统版本如表1所示。
    表1 Agent支持的Linux系统版本说明

    系统名称

    系统版本

    CentOS

    • CentOS 6.3 (64bit)
    • CentOS 6.5 (64bit)
    • CentOS 6.8 (64bit)
    • CentOS 6.9 (64bit)
    • CentOS 7.0 (64bit)
    • CentOS 7.1 (64bit)
    • CentOS 7.2 (64bit)
    • CentOS 7.3 (64bit)
    • CentOS 7.4 (64bit)
    • CentOS 7.5 (64bit)
    • CentOS 7.6 (64bit)

    Debian

    • Debian 7.5.0 (64bit)
    • Debian 8.2.0 (64bit)
    • Debian 8.8.0 (64bit)
    • Debian 9.0.0 (64bit)

    Fedora

    • Fedora 24 (64bit)
    • Fedora 25 (64bit)

    SUSE

    • SUSE 11 SP4 (64bit)
    • SUSE 12 SP1 (64bit)
    • SUSE 12 SP2 (64bit)

    Ubuntu

    • Ubuntu 14.04 (64bit)
    • Ubuntu 16.04 (64bit)
    • Ubuntu 18.04 (64bit)

    Euler

    • Euler 2.2 (64bit)
    • Euler 2.3 (64bit)

    Oracle Linux

    • Oracle Linux 6.9 (64bit)
    • Oracle Linux 7.4 (64bit)
  • 数据库安全审计的Agent支持的Windows系统版本如下所示:
    • Windows Server 2008 R2
    • Windows Server 2012 R2
    • Windows Server 2016
    • Windows 7
    • Windows 10
分享:

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

智能客服提问云社区提问