文档首页/ 云备份 CBR/ 故障排除/ 备份执行失败
更新时间:2024-04-26 GMT+08:00
分享

备份执行失败

问题描述

手动执行备份或根据备份策略执行备份时,备份任务执行失败。

排查思路

以下排查思路根据原因的出现概率进行排序,建议您从高频率原因往低频率原因排查,从而帮助您快速找到问题的原因。

如果解决完某个可能原因仍未解决问题,请继续排查其他可能原因。

图1 排查思路
表1 排查思路

可能原因

处理措施

存储库存储容量已经超过最大容量。

解决方法请参考存储容量已经超过最大容量

账户余额不足欠费后,备份存储库处于冻结状态。

请立即缴清欠款

执行备份的资源正在执行其他操作。

解决方法请参考执行备份的资源正在执行其他操作

系统繁忙,任务积压。

请错峰备份或提交工单寻求技术支持。

存储容量已经超过最大容量

当存储库存储容量超过上限后,系统将不会继续执行备份。当存储库存储容量不足时,您可以采取以下措施:

执行备份的资源正在执行其他操作

资源正在执行备份、恢复等其他操作时,自动备份可能会失败。

  1. 登录管理控制台,在“绑定的资源”列表中查看目标资源的状态,是否为“可用”或者“运行中”。
    图2 查看资源状态

  2. 如果状态为“可用”或者“运行中”,则再次执行备份操作;如果资源正在执行任务,则等待上一任务执行完毕后再执行备份。

提交工单

如果上述方法均不能解决您的疑问,提交工单寻求更多帮助。

相关文档