文档首页/ 云备份 CBR/ 故障排除/ 存储库扩容失败
更新时间:2022-04-13 GMT+08:00
分享

存储库扩容失败

问题描述

手动扩容存储库时,扩容失败。

排查思路

以下排查思路根据原因的出现概率进行排序,建议您从高频率原因往低频率原因排查,从而帮助您快速找到问题的原因。

如果解决完某个可能原因仍未解决问题,请继续排查其他可能原因。

图1 排查思路
表1 排查思路

可能原因

处理措施

按需计费的存储库扩容时账户余额不足。

请根据所需费用给账户充值

包年/包月的存储库有未生效的续费周期。

解决方法请参考包年/包月的存储库有未生效的续费周期

包年/包月的存储库续费订单未支付完成。

请前往“费用中心 > 我的订单”中查看是否存在未支付的存储库续费订单,如存在,请及时完成支付。

存储库变更规格订单未支付完成。

请前往“费用中心 > 我的订单”中查看是否存在未支付的存储库变更规格订单,如存在,请及时完成支付。

包年/包月的存储库有未生效的续费周期

如您的包年/包月存储库还存在未生效的续费周期,会导致扩容失败。请等待续费周期生效后再进行扩容,或者取消续费订单后再进行扩容,取消订单操作请参见退订资源的续费周期

例如:当前的包年/包月周期是1个月,从8月1日到8月31日。在8月15日时进行续费1个月,生效时间从9月1日到9月30日。如您在8月20日对该存储库扩容,就会扩容失败。

提交工单

如果上述方法均不能解决您的疑问,提交工单寻求更多帮助。

相关文档