lts
/lts_faq/lts_faq_0030.html
在云日志服务控制台查看不到原始日志怎么办?
更新时间:2021/01/19 GMT+08:00
问题描述
云日志服务控制台原始日志页签下无内容。
可能原因
- 未安装ICAgent日志采集工具。
- 采集路径配置错误。
- AOM控制台上的“配置管理->日志配置->采集开关”未开启
- “超额继续采集日志”开关未开启。
- 当前账号欠费,故采集器停止采集。
- 日志流写入速率和单行日志长度超出使用限制。
- 日志请求量较大,浏览器处理过慢。
解决办法
- 安装ICAgent,方法请参见:安装ICAgent。
- 采集路径如果配置的是目录,示例:/var/logs/,则只采集目录下后缀为“.log”、“.trace”和“.out”的文件;如果配置的是文件名,则直接采集对应文件,只支持文本类型的文件。更多关于日志采集路径的说明请参见:配置日志采集规则。
- 登录AOM控制台,在“配置管理->日志配置->采集开关”页签,将采集开关置于“开启”状态。
- 日志的计费依据为日志使用量,包括日志读写、日志索引和日志存储。超过免费额度后,如果关闭日志采集开关,将无法再进行日志读写和索引,同时也不再产生日志读写和索引费用。详细说明请参见:配置中心。
- 客户欠费后,为防止相关资源不被停止或者释放,需要客户及时进行充值,详细说明请参见:欠费还款。
- 日志使用限制请参见:使用限制。
- 更换谷歌或火狐浏览器查询日志。
- 若以上解决办法无法解决您的问题,请提交工单寻求工程师的帮助。
父主题: 日志搜索与查看类
