文档首页 > > 常见问题> 日志搜索与查看类> 在云日志服务控制台查看不到原始日志怎么办?

在云日志服务控制台查看不到原始日志怎么办?

分享
更新时间:2020/09/03 GMT+08:00

问题描述

云日志服务控制台原始日志页签下无内容。

可能原因

  1. 未安装ICAgent日志采集工具。
  2. 采集路径配置错误。
  3. “超额继续采集日志”开关未开启。
  4. 当前账号欠费,故采集器停止采集。
  5. 日志流写入速率和单行日志长度超出使用限制。
  6. 日志请求量较大,浏览器处理过慢。
  7. 日志积压,导致无法查看。

解决办法

  1. 安装ICAgent,方法请参见:安装ICAgent
  2. 采集路径如果配置的是目录,示例:/var/logs/,则只采集目录下后缀为“.log”、“.trace”和“.out”的文件;如果配置的是文件名,则直接采集对应文件,只支持文本类型的文件。更多关于日志采集路径的说明请参见:配置日志采集规则
  3. 云日志服务的计费依据为日志使用量,包括日志读写、日志索引和日志存储。超过免费额度后,如果关闭日志采集开关,将无法再进行日志读写和索引,同时也不再产生日志读写和索引费用。详细说明请参见:配置中心
  4. 客户欠费后,为防止相关资源不被停止或者释放,需要客户及时进行充值,详细说明请参见:欠费还款
  5. LTS使用限制请参见:使用限制
  6. 更换谷歌或火狐浏览器查询日志。
  7. 提交工单寻求工程师的帮助。
分享:

文档是否有解决您的问题?

提交成功!非常感谢您的反馈,我们会继续努力做到更好!
反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

智能客服提问云社区提问