云备份 CBR
云备份 CBR
- 最新动态
- 功能总览
- 服务公告
- 产品介绍
- 计费说明
- 快速入门
- 用户指南
- 混合云备份特性指南
- 最佳实践
- API参考
- SDK参考
- 场景代码示例
- 故障排除
-
常见问题
- 概念类
- 计费类
-
备份类
- 备份时,需要停止服务器吗?
- 包含数据库的服务器是否可以备份?
- 如何区分备份是自动备份还是手动备份?
- 备份支持选择磁盘的某个分区进行备份吗?
- 服务器能否跨区域备份?
- 如何通过云服务器备份实现云服务器数据跨区域迁移?
- 可以将两个磁盘的数据备份至一个磁盘上吗?
- 如何同区域同可用区的复制一个磁盘?
- 支持在存储库之间进行备份迁移吗?
- 删除资源后还可以使用备份恢复数据吗?
- 单个资源可以创建多少个备份?
- 删除全量备份后,还可以使用增量备份恢复数据吗?
- 备份时可以终止备份吗?
- 如何减小备份占用空间?
- 如何查看每个备份的大小?
- 如何查看备份中的数据?
- 备份会保存多久?
- 如何对资源进行周期性全备?
- 如何查询自己哪些资源还未配置备份?
- 数据备份时是否对网络带宽有要求?
- 一个存储库绑定多个资源时,备份保留策略如何生效?
- 数据库服务器备份和云数据库备份有什么区别?
- 容量类
- 恢复类
- 策略类
- 优化类
- 其他类
- 视频帮助
- 文档下载
- 通用参考
本文导读
链接复制成功!
Windows系统安装Agent失败
失败场景一:提示rdadmin用户已存在
现象描述:
Windows系统的服务器在安装数据库服务器备份Agent时,安装失败。系统提示:Agent working user rdadmin exist。
可能原因:
- Windows系统服务器在安装Agent前已创建rdadmin用户。
- Windows系统服务器安装过数据库服务器备份Agent,即使未安装成功,也会创建rdadmin用户。
解决方法:
- 进入服务器,单击桌面左下角的Windows图标,选择“控制面板 > 用户账户”。
- 找到是否存在rdadmin用户。如果存在,确认非其他应用创建后,选择“删除账户”即可。
- 删除成功后,再进行重新安装数据库服务器备份Agent。
失败场景二:修改注册表导致安装失败
现象描述:
用户通过修改注册表的方式修改系统的默认编码格式,可能会导致agent无法安装。
示例:\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Command Processor中新建autorun,其值为chcp 65001。
解决方法:
修改值为chcp 65001 > nul
- 快捷键“win+R”打开运行窗口,输入“regedit”。
- 进入“\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Command Processor”目录。
- 右键>新建>字符串值(REG_SZ),命名为“autorun”。
- 双击,将值修改为chcp 65001 > nul。