更新时间:2025-07-08 GMT+08:00
ALM-12357 审计日志导出到OBS失败(2.x及以前版本)
告警解释
用户在MRS Manager界面配置审计日志导出OBS后,系统会周期性地将审计日志导出到OBS,当访问OBS失败时产生该告警。
导出成功后,告警恢复。
告警属性
告警ID | 告警级别 | 可自动清除 |
|---|---|---|
12357 | 严重 | 是 |
告警参数
参数名称 | 参数含义 |
|---|---|
ServiceName | 产生告警的服务名称。 |
RoleName | 产生告警的角色名称。 |
HostName | 产生告警的主机名。 |
对系统的影响
服务审计日志在系统本地最多保存7个压缩文件,如果该故障持续存在,本地服务审计日志可能会丢失。
管理审计日志每达到10万条会以文件形式转储到本地,存储在本地的文件最多保留50个,如果该故障持续存在,管理审计日志可能会丢失。
可能原因
- 无法连接OBS服务器。
- 指定的OBS文件系统不存在。
- 用户AK/SK信息失效。
- 本地OBS配置信息获取失败。
处理步骤
参考信息
无。


