告警解释
当NTP服务器异常时产生该告警。
当NTP服务器异常消除时,该告警恢复。
告警参数
参数名称 | 参数含义 |
|---|
ServiceName | 产生告警的服务名称。 |
RoleName | 产生告警的角色名称。 |
HostName | 异常NTP服务器的IP地址。 |
对系统的影响
主OMS节点配置的NTP服务器异常,可能会导致主OMS节点与外部服务器不能同步时间,集群时间可能会产生误差。
可能原因
- NTP服务器网络异常。
- 与NTP服务器认证失败。
- 不能从NTP服务器获取时间。
- 从NTP服务器获取的时间持续未更新。
处理步骤
- 检查NTP服务器网络。
- 打开MRS集群详情页面,在实时告警列表中,单击此告警所在行。
- 在“告警详情”区域,查看告警附加信息,是否提示无法ping通NTP服务器IP。
- 联系运维人员检查网络配置,确保NTP服务器与主OMS节点网络正常,然后检查告警是否恢复。
- 检查与NTP服务器认证是否失败。
- 登录主管理节点。
- 执行查看状态命令ntpq -np检查集群与NTP服务器认证是否失败?对应NTP服务器“refid”项显示“.AUTH.”表示认证失败。
- 检查是否能从NTP服务器获取时间。
- 继续查看告警附加信息,是否提示不能从NTP服务器获取时间。
- 联系运维人员,处理NTP服务器异常。确保NTP服务器正常后检查告警是否恢复。
- 检查从NTP服务器获取的时间是否持续未更新。
- 继续查看告警附加信息,是否提示从NTP服务器获取时间持续未更新。
- 联系NTP服务器的服务商,解决NTP服务器异常。确保NTP服务器正常后检查告警是否恢复。
- 收集故障信息。
- 在MRS Manager界面,单击“系统设置 > 日志导出”。
- 请联系运维人员,并发送已收集的故障日志信息。