更新时间:2026-06-10 GMT+08:00
分享

ALM-50601 LDMS服务不可用

告警解释

系统按30秒周期性检测组件LDMS的服务状态。当检测到组件LDMS服务异常时产生该告警。

当检测到组件LDMS服务恢复时告警恢复。

本章节仅适用于MRS 3.6.0-LTS.1及之后版本。

告警属性

告警ID

告警级别

是否可自动清除

50601

紧急

告警参数

类别

参数名称

参数含义

定位信息

来源

产生告警的集群名称。

服务名

产生告警的服务名称。

角色名

产生告警的角色名称。

主机名

产生告警的主机名。

附加信息

User_Queue

产生该告警的提交用户及队列名称。

对系统的影响

用户无法操作与LDMS组件相关的作业功能。例如:无法进入LDMSServer实例页面或调取LDMSServer的接口请求失败。

可能原因

  • Spark服务所在节点故障。
  • HDFS服务异常。
  • Yarn服务异常。
  • Hive服务异常。
  • DBService服务异常。
  • ZooKeeper服务异常。

处理步骤

检查Spark、HDFS、Yarn、Hive、DBService、ZooKeeper服务是否正常。

  1. 在FusionInsight Manager首页,选择“运维 > 告警 > 告警”。
  2. 在告警列表中,查看是否存在以下告警:

    • ALM-14000 HDFS服务不可用
    • ALM-18000 Yarn服务不可用
    • ALM-16004 Hive服务不可用
    • ALM-27001 DBService服务不可用
    • ALM-13000 ZooKeeper服务不可用
    • ALM-43001 Spark服务不可用

  3. 根据对应服务不可用告警帮助提供的故障处理对应告警。

    告警全部恢复后,等待几分钟,检查本告警是否恢复。

    • 是,处理完毕。
    • 否,执行步骤 4

收集故障信息。

  1. 在FusionInsight Manager界面,选择“运维 > 日志 > 下载”。
  2. 在“服务”中勾选“LDMS”,单击“确定”。
  3. 在“主机”中勾选对应角色所在的主机,单击“确定”。
  4. 单击右上角的时间编辑按钮,设置日志收集的“开始时间”和“结束时间”分别为告警产生时间的前后10分钟,单击“下载”。
  5. 请联系运维技术支持人员,并发送已收集的故障日志信息。

告警清除

此告警修复后,系统会自动清除此告警,无需手工清除。

参考信息

不涉及。

相关文档