更新时间:2024-11-22 GMT+08:00
分享

ALM-47001 MemArtsCC服务不可用

本章节仅适用于MRS 3.3.1及之后版本。

告警解释

告警模块按60秒周期检测MemArtsCC所依赖ZooKeeper服务状态,如出现Zookeeper服务不可用则产生该告警。

当系统检查ZooKeeper服务正常,告警自动清除

告警属性

告警ID

告警级别

是否可自动清除

47001

紧急

告警参数

类别

参数名称

参数含义

定位信息

来源

产生告警的集群或系统名称

服务名

产生告警的服务名称

角色名

产生告警的角色名称

主机名

产生告警的主机名

对系统的影响

造成MemArtsCC服务不可用。

可能原因

MemArtCC服务所依赖的Zookeeper服务不可用。

处理步骤

处理Zookeeper异常

  1. 登录FusionInsight Manager,选择“运维 > 告警 > 告警”,进入ZooKeeper服务概览页面,查看ZooKeeper服务是否故障。

    • 是,执行2
    • 否,执行4

  2. 根据ZooKeeper出现的相关报错信息和告警信息,参考对应的ZooKeeper帮助文档解决ZooKeeper故障问题。
  1. 当ZooKeeper服务正常后,等待60s观察告警是否消失。

    • 是,处理完毕。
    • 否,执行4

收集故障信息。

  1. 在FusionInsight Manager首页,选择“运维 > 日志 > 下载”。
  2. 在“服务”中勾选待操作集群的“MemArtsCC”。
  3. 单击右上角的编辑按钮设置日志收集的“开始时间”和“结束时间”,分别为告警产生时间的前后10分钟,单击“下载”。
  4. 请联系运维人员,并发送已收集的故障日志信息。

告警清除

此告警修复后,系统会自动清除此告警,无需手工清除。

参考信息

相关文档