更新时间:2025-12-11 GMT+08:00
ALM-45482 Kudu表状态异常
告警解释
系统检测Kudu数据表的健康状态,当检测到Kudu中存在状态异常的表时,产生该警告。
当Kudu所有数据表都为健康状态时,告警清除。
告警属性
告警ID | 告警级别 | 是否自动清除 |
|---|---|---|
45482 | 重要 | 是 |
告警参数
类别 | 参数名称 | 参数含义 |
|---|---|---|
定位信息 | 来源 | 产生告警的集群名称。 |
服务名 | 产生告警的服务名称。 | |
角色名 | 产生告警的角色名称。 | |
主机名 | 产生告警的主机名。 | |
附加信息 | 触发条件 | 系统当前指标取值满足自定义的告警设置条件。 |
对系统的影响
当数据表出现故障时,会导致数据不可用、数据一致性等风险。
可能原因
Kudu服务/实例异常、网络故障、节点故障、磁盘故障。
处理步骤
检查Kudu服务/实例是否异常
- 登录Manager页面,选择“集群 > 服务”,查看Kudu服务/实例是否异常。
- 重启Kudu服务/实例,等待几分钟,查看告警列表中,该告警是否已清除。
- 是,处理完毕。
- 否,执行步骤 3。
检查网络是否故障
检查节点是否故障
检查磁盘是否故障
- 在告警列表中,检查是否存在“ALM-12017 磁盘容量不足”或“ALM-12063 磁盘不可用”的告警。
- 等待几分钟,检查本告警是否恢复。
- 是,处理完毕。
- 否,执行步骤 9。
收集故障信息。
告警清除
此告警修复后,系统会自动清除此告警,无需手工清除。
参考信息
无

