更新时间:2024-11-22 GMT+08:00
分享

ALM-45451 ClickHouse访问OBS失败

本章节仅适用于MRS 3.3.1及之后版本。

告警解释

系统配置冷热分离功能后,每隔1分钟检测一次当前访问OBS的状态,当连续3次检测到访问OBS失败时,系统产生告警。

当检测到系统访问OBS成功时,告警自动消除。

告警属性

告警ID

告警级别

是否可自动清除

45451

紧急

告警参数

类别

参数名称

参数含义

定位信息

来源

产生告警的集群或系统名称。

服务名

产生告警的服务名称。

角色名

产生告警的角色名称。

主机名

产生告警的主机名。

对系统的影响

对于配置了冷热分离策略的表,无法读取和写入OBS上的冷数据,同时本地盘上的热数据变冷后,无法移动到OBS上。

可能原因

  • ClickHouse访问OBS的endpoint等参数错误。
  • OBS服务异常。

处理步骤

  1. 检查冷热分离相关配置信息是否正确。如果不正确,修改错误配置,重启ClickHouse实例,等待3分钟后观察告警是否恢复。

    • 是,操作结束。
    • 否,执行2

收集故障信息

  1. 在FusionInsight Manager界面,选择“运维 > 日志 > 下载”。
  2. 在“服务”中勾选待操作集群的“ClickHouse”。
  3. 在“主机”中选择异常的主机,单击“确定”。
  4. 单击右上角的时间编辑按钮,设置日志收集的“开始时间”和“结束时间”分别为告警产生时间的前后1小时,单击“下载”。
  5. 请联系运维人员,并发送已收集的故障日志信息。

告警清除

此告警修复后,系统会自动清除此告警,无需手工清除。

参考信息

不涉及。

相关文档